• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Skype problem after update

Parachute07

Lurker
Jun 25, 2011
3
0
Hi everyone,

Let me first say thanks. This forum has been a wealth of information for me as I am learning more and more about my phone.

But now I'm hoping someone out there can help me. I have had the Optimus V for just over a month. I have a Skype unlimited subscription. When I initially installed Skype about a month ago, it worked flawlessly through the phone dialpad. When I used the phone dialpad to call out and I hit "call", it popped up with the option to:

Complete action using "Dialer" or "Skype out"
(with the Skype icon next to Skype out)

I could just choose "Skype out" and the call went through.


However, within the past week, there was an update for Skype. Unfortunately, I did the update. Now, when I use the phone dialpad and hit "call", it comes up with the options to use the "Dialer" or "Skype" (not "skype out" -- but it still has the Skype icon). Every time I click "Skype", it comes up with an error message that tells me that I need to use the country code. It says:

"Wrong number Please Include country code (e.g. +44 1234567)"


I've tried dialing "1" first and I've tried "01" and "001" before the number for the country code and I always get the same error message -- that I need to include the country code. This was never the case before the update -- I never included the country code for US calls.

Is there someone out there who is smarter than me who knows if there is either a fix for this situation or if there is somewhere where I can download the previous version of Skype so I can reinstall that?

I tried uninstalling and reinstalling it to no avail -- it's the same problem every time. If I open the Skype app, I can make a call (it automatically puts in the +1 for the country code). But it was super convenient to be able to use the regular phone dialpad and then decide which I wanted to use.

Thanks in advance for any assistance you can provide! Overall I love the phone.....this Skype update is just killing me . . .
 
Hi everyone,

Let me first say thanks. This forum has been a wealth of information for me as I am learning more and more about my phone.

But now I'm hoping someone out there can help me. I have had the Optimus V for just over a month. I have a Skype unlimited subscription. When I initially installed Skype about a month ago, it worked flawlessly through the phone dialpad. When I used the phone dialpad to call out and I hit "call", it popped up with the option to:

Complete action using "Dialer" or "Skype out"
(with the Skype icon next to Skype out)

I could just choose "Skype out" and the call went through.


However, within the past week, there was an update for Skype. Unfortunately, I did the update. Now, when I use the phone dialpad and hit "call", it comes up with the options to use the "Dialer" or "Skype" (not "skype out" -- but it still has the Skype icon). Every time I click "Skype", it comes up with an error message that tells me that I need to use the country code. It says:

"Wrong number Please Include country code (e.g. +44 1234567)"


I've tried dialing "1" first and I've tried "01" and "001" before the number for the country code and I always get the same error message -- that I need to include the country code. This was never the case before the update -- I never included the country code for US calls.

Is there someone out there who is smarter than me who knows if there is either a fix for this situation or if there is somewhere where I can download the previous version of Skype so I can reinstall that?

I tried uninstalling and reinstalling it to no avail -- it's the same problem every time. If I open the Skype app, I can make a call (it automatically puts in the +1 for the country code). But it was super convenient to be able to use the regular phone dialpad and then decide which I wanted to use.

Thanks in advance for any assistance you can provide! Overall I love the phone.....this Skype update is just killing me . . .

When this happens to me, I open the skype app, go into my contacts and press the number I want to call there so it automatically calls the number from the contacts in the app. Another very time consuming solution to your problem is to manually edit every number in your contacts so there is a 1 in front of every number.

Mine doesn't say skype out, just says skype. This hasn't made any difference for me. Still uses skype when dialing and doesn't use my VM minutes.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones