• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Soft-bricked AT&T I337 fails at system.img in ODIN

camgaines

Lurker
May 7, 2015
1
0
Was trying to use flashfire to retain root and upgrade to lollipop from 4.2.2 MF3 kernel (locked bootloader). After that it wouldn't get past the boot logo. I thought no biggie, but now that I have tried using ODIN probably 20 different times with it always failing at system.img I am losing hope.

I've tried numerous usb cables and ports and am running on a windows 8.1 PC. I have a complete set of MF3 tar files that I have been using and a pit file to restore the bootloader(?) after PDA fails. It seems there is always some sort of solution and am hoping that someone more experienced than me can give me some guidance? Please help, I just need this thing functioning again.
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones