• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Softbricked Moto G

Quadron

Lurker
May 8, 2015
2
0
My Moto G is not working properly. When it is on I get a loop of stopped processes for example com.google.process.gapps, android.process.acore and process.android.phone. I have tried booting into recovery but fastboot gives a bootup failed error. I then tried to restore a backup using the adb but my phone is not detected in cmd or even as a storage device although I have the Motorola drivers. Also, I did have usb debugging activated prior to this problem so it should still be activated. At this point I'm just hoping I can somehow do a factory reset. The bootloader is locked so I haven't ever rooted the phone and it is still under the manufacturers warranty

Extra information: The wallpaper has returned to the factory default - I'm not sure what this means.The phone also turns off by itself even though it has enough charge.

Any response would be appreciated.
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones