• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Unable to BT tether bionic to xoom

I have the same equipment as you, Droid Bionic, Moto Xoom, and pdanet tablet installed on both. I just can not get them to connect. They are both paired up but that is it. Pdanet is set as server on phone and client on Xoom. I do not have wifi where I live and I am currently using pdanet to tether my bionic to my laptop. Any help would be greatly appreciated. I already tried to do this with a Thrive and it was a no go so I returned it. I would like to make this one work. HELP!
Upvote 0
Not sure if this will help or not, but when we travel I use the Boinic to tether via bluetooth to my wife's I-Pad. If we're in a 4G coverage area it won't work unless I switch to phone to 3G. If I'm using the phone with PDANet to connect my laptop to the internet the 4G setting works fine and I get some pretty good connection speeds.
I have been able to simultaneously connect the laptop and the I-Pad to the net (I-Pad via BT, laptop via PDANet & USB). Did this over the weekend at my Mother's place. The connection speed isn't the greatest, but it does work.
Upvote 0
I don't remember where I got this from(to give credit) but it works.

1: on XOOM, go to settings>wireless & networks>tethering and portable hotspot and make sure that "Bluetooth Tethering" is UNCHECKED, this is NOT what we want
2: on XOOM, go to settings>wireless & networks> enable airplane mode
3: on XOOM, go to settings>wireless & networks> enable bluetooth
4: on your android phone, go to settings>wireless & networks (or equivalent)> enable bluetooth
5: Make sure that both devices are discoverable, so that they can see one another, should be in settings>wireless & networks>bluetooth settings
6: on XOOM, go to settings>wireless & networks>bluetooth settings>select your phone in order to pair it with your XOOM
7: a box should pop up on both devices, select Pair on both devices
8: on XOOM, once the pairing is complete (still inside bluetooth settings), select the phone, it should say paired but not connected underneath it
9: The two devices should connect, once connected there should be a wrench next to the connected device, clicking on this will show an option to tether, click this option if it is not automatically enabled
10: TA-DA, if it worked then in the bottom right hand corner of your XOOM should have two bluetooth icons, one should indicated that your bluetooth is turned on and the other should say bluetooth tethered, you are now using your phones internet data plan on your XOOM, aka not counting towards your xoom's data plan
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.