• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Unable to install any apps?


Android Enthusiast
Mar 25, 2010
I am running WW 4.6 right now and i did a titanium back up to try out one of the new Froyo ROMs. I didnt like it so i tried to nandroid restore back to WW and that wouldnt even work.

So i reflashed WW and tried to reinstall my apps and it says "not enough memory" or something along those lines every time i try to reinstall an app.

So i partitioned my SD card and it STILL wont download anything..any ideas?
Update: I partitioned and reflashed everything (WW, google apps, old lockscreen) and still no luck. I am at a complete loss.

Edit: After some research this seems to be a Titanium back up issue and a simple uninstall/reinstall of the apps works. I have no apps installed on my phone and i cannot install anything...thats not good.

Also i have the adb shell open on the command prompt with all the listed app on my phone by doing

mount -o rw,remount /dev/block/mtdblock3 /system
cd /system/app

...and there is nothing there that is installed, just all of the .apks that come with the ROM.

Edit 2: Installed a new ROM and working now, very strange.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.