• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Verizon customer - Selected network (AT&T) not available

AurJohn

Well-Known Member
Aug 16, 2010
115
13
Aurora, CO
So about 2 months ago, I traveled overseas with global roaming enabled, and my GS4 connected to whatever the cell network in the Democratic Republic of the Congo is... Now I have been back in the States for 2 months back on Verizon's network, with a notification that WON'T go away, I can not figure out how to get rid of this AT&T notification...

Any help would be greatly appreciated!

Edit, this is merely an annoyance. Phone functionality is flawless with the exception that this pointless notification will just not go away no matter what I do.
 

Attachments

  • Screenshot_2013-12-04-09-39-57 resized.png
    Screenshot_2013-12-04-09-39-57 resized.png
    77.9 KB · Views: 245
OK I tried that just now and the only APN listed is "LTE - Verizon Internet - VZWINTERNET"

Appreciate the reply.

Knickers! Sounded good though.

PLAN B. Remove sim card and turn on phone without it. Turn off again and replace sim card and reboot. If still getting the message... Settings > Connections > More networks > Mobile networks > Network operators (wait to see which ones are showing in your area) > select one that is not your network and you will be refused, then select Verizon. See if that helps.
 
  • Like
Reactions: AurJohn
Upvote 0
OK, turne phone off, removed sim card, turned phone on, turned phone off, inserted sim card, turned phone on.

"Switching to Global Mode".... OK

"Safe mode" is displayed in the lower left corner.

Restarted phone

"Safe mode" is gone, but the stupid AT&T warning is back... AHHHHH

Tried your other suggestion, "network operators" is grayed out.

Thanks very much for the suggestions!!
 
Upvote 0
1. Select Network mode from mobile networks menu.
2. Select GSM/UMTS as Preferred network mode. This will ungrey the Network operators option.
3. Pick Manual if the System select box appears.
4. It will begin searching for Available networks.
5. Cancel the Switch to Global Mode Box to continue searching.
6. It should show a list of Available networks.
7. Choose the Select automatically option and it will begin automatic registration.
8. After completion, change the network mode back to global. The error message up top should go away once you have a signal.

This worked for me with a Galaxy S4 on Verizon.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones