• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Will not recognize sd card, help!

Dec 21, 2009
86
17
I fully rooted (internally) my color and I am running Cyanogenmod 7.2 and I am having a problem with the nook not recognizing apks on my sd card.
It is mounted. Ive tried unmounting it, then took it out and put it back in and remounted it and its still not showing any apks that I put on it from my pc. I thought maybe it was the card, so I took my EVO card and tried it in my nook and it was the same thing. I can take the card and put it in my card reader and everything shows up on my pc. I even tried reformating the card wiping everything. I put the card in the nook and turned it on. I then unmounted the card and put it in my card reader and the only file that showed up was "LOST.DIR". I then tried to put an apk file in the lost.dir folder to see if I could find it once I put the card in the nook and when I opened up lost.dir there was nothing. I can take the same card out of the nook and put it in my EVO and go into file explorer and open lost.dir and I can see the apk file. So I know its something with the nook.

I can download apks from market, and from other places and I can install them without any problems. I am stumped!!!
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones