• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root wireless tether/ad hoc connections for wireless mouse

the main reason i wanted a rooted phone was so i could connect to my laptops ad hoc network and use a program for wireless keyboard and mouse. i cant really afford the real thing at the moment and with my laptop hooked up to my flat screen its kind of necessary to have..

so ive rooted my phone and tried a few roms. currently i have this one: [ROM] [05/18/2010] Tainted Vanilla V1.4 OVERCLOCKED - xda-developers

i always run into the same problem though. wired or wireless, i cant get it to connect right. wired never works in any way but i dont really care about that. wireless however shows some signs of working. it shows some data has been sent, not received though. and my computer will detect and connect to it, but seems to lose the signal after a few moments. when i bring up a browser it doesnt even look like something might load. it just says im offline. could someone help me with this?

the other part of this problem is i really just want to connect to my computers ad hoc network and use a wireless keyboard and mouse program. none of them seem that great unfortunately.. recommendations are appreciated. but my biggest issue is that i cant seem to connect to an ad hoc network. i believe my phone detected it only once while i was on the "white widow" rom, but could never quite connect..

please help me with your brains!
Try Gmote. That's what I was using when I wanted to use my Eris as a mouse and keyboard. Unless you're trying to use your phone as a hot spot, then you'll need to use a wireless tether program. I believe tainted vanilla comes pre-installed with that and it worked when I used it. Make sure you check the settings before broadcasting.
Upvote 0
well.. eris (now running senseless 3.1) wont detect an ad hoc, but my computer will detect its tether. i can connect, but when i hover over the computer icons (windows vista, lower right hand corner by clock) it says not connected to any networks. when i open my connections it says im connected though.

when i run gmote on the computer and right click > help > show IP, it wont display one and says check gmote.org for help. the website unfortunately doesnt mention this problem.

on my phone it says it can not detect gmote server and asks me to enter IP manually. since the server on my computer wont give me one (neither will the cmd prompt either actually. ipconfig shows that there is no IP or connections of any kind) i cant do anything!

please help.. this is the ONLY reason i rooted my phone and it hasnt worked at all...
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.