• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

ZTE AWE Encryption Error (Rooted)


Nov 22, 2016
So this (encryption error) actually happened about 8 months ago but my friends still had his zte awe and I thought about trying to attempt at fixing it again because I lacked many refurbishing and technical concepts at the time when we tried to fix it. He rooted it and installed cwm recovery but he never really used the phone, he used it to earn swagbucks by leaving it on the shelf plugged into the charger and letting zoom through ads to get them.
I have followed every guide on this so called error and no success. One thing to note is that the phone can still boot into recovery and the bootloader for fastboot but it takes like 15 minutes to get to these because it sits at the android bot screen for what seems to be an eternity before it loads into either recovery or FTM. I have tried the one click soft brick fix and i have tried to format and data factory reset the whole device. I have tried to install a stock update.zip and that has failed with every method (sideload errored out, fastboot says no android.txt, cwm errors out and fastbooting twrp recovery wont flash update). The last resort is to partition sd card and install OS onto it. Any help is appreciated.
I have a similar problem...
The ZTE Awe is my old phone. I think it was February when it died suddenly and started giving me the "encryption error" screen; but I decided to just get a new phone instead of messing around with different recovery methods... Now, I kind of just want to play with it and see what happens. :) (I am not a tech person...)
I haven't made a lot of progress, although I've managed to load both twrp and cwm recovery. Whenever I try to do a factory reset it says "Failed" and " E:Unable to mount '/data' " many times. I've found some Youtube videos that might be able to help me out with the '/data' problem, but I think I need a newer version of twrp... The only one that I've found for ZTE Awe is v2.6.3.0. (Does anyone know where I can find a more recent version? Or is there a newer version for a different model of phone that will also work with the ZTE Awe?)
I've been troubleshooting this for a couple days now and this is the most recent post on the subject that I've found. (Most are at least a year old.) I'll keep checking back here and will be sure to share any useful information I find.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.