• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Can't use Mass Storage


Apr 20, 2012
Ok, I have ready everything I can find about my current issue, but alas, nothing.

I have used Mass Storage on my Skyrocket many times. Last week I tried to use it, but when I plugged my phone in, the option didn't appear in the notification area. So I tried to manually do it in Wireless and Networks, but when I plugged it in it still says "Connect USB cable to use mass storage". I am using the same cord as always, and I have used two others to be sure that it didn't go bad and I am using the same computer! I preformed a hard reset twice, and have no idea what else to do.. I have tried three PC's and a laptop.. I installed Kies, but nothing. The only thing that has changed since I used it last was the update for Gingerbread. (I am using Gingerbread 2.3.6 now)... I installed the drivers. Help? :mad: :thinking: :thinking: :thinking:


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.