• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [CDMA] HTC Evo 3D Booting Problem SOLVED


Mar 1, 2013
So I watched a tutorial on how to flash roms without S-Off. The guy said to use HTC Dumlock, so I did. I flashed the zip for the app, opened it up. booted into recovery, flashed the restore-original-boot.zip, and now it always boots into recovery when I turn it on or whatever.I'm thinking that I may have deleted the original boot.img, but I did back up everything that was on my sdcard to my pc, even my nandroid. Also to throw out there, the nandroid backup doesnt work either. Any help to fix this is MUCH APPRECIATED!

HTC Evo 3D (CDMA I do believe)
Running Stock ROM
Android version 4.0.3
I tried flashing the PACMAN ROM which I do believe is JB, didnt work at all. But then I used HTC dumlock and it rebooted into recovery. Now it always boots into recovery. A guy told me I'd need S-Off for something about boot-partition. Also, any ROMS I've flashed still boots into recovery.
Upvote 0
sorry for the late reply,glad you are sorted :cool:

IMO,dumblock is a PITA. it basically is putting your recovery into the boot partition(wich is why it would only boot to recovery) so that kernels are installable.

i personally wold just flash boot images manually,or you can launch your recovery into phone memory with fastboot boot recoveryimagename.img and then it bascially does the same thing as dumlock,but without having to replace your boot image.

the guys say ext 4 will flash kernels for you,but i have no experience with that. ext 4 is a nice recovery either way,id highly recomend you give it a shot.

s-off does make your life a bunch easier if you are a flash o holic :D
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.