• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [CDMA] Stuck in JuopunutBear - Help

slumley1

Lurker
Aug 18, 2012
3
0
I received a replacement phone from Sprint that I tried to root like my last phone. It has hboot 1.58 and my old phone had 1.5. I got it unlocked but couldn't get s-off. I tried to use the juopunutbear method. It seemed to work ok at first until I got to the wire part. I tried the wire and it just kept rebooting something in the command promt trying to reconnect 1 and 2 or something like that. The phone has been stuck on a juopunutbear screen with a green down arrow.

I had 4ext recovery which I can no longer get into. There are only two things I get now. Either the fastboot screen if I hold down the volume down button or the juopunutbear screen with the green arrown. Those are the only options. Please help.
 
Your best best to get the proper help on your issue, would be to post in the Juniper thread over at XDA, this way the Dev will be best to help you with your issue, go right to the source, there is not much support here and I would hate for you to get the wrong advice. In the thread I created for Juniper, the original then is posted there.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones