• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Ravikmr

Lurker
Oct 9, 2022
1
0
I was trying to update android version on my Samsung Galaxy Note 8. I downloaded following tools for update process.
  1. Odin3_v3.14.4
  2. (android-12L-stable) lineage-19.1-20220314-greatlte
  3. NikGapps-android-12L-20220222-signed
  4. twrp-3.6.2_9-0-greatlte.img.tar
I followed this video

Everything was going well until my phone got stuck in boot loop. I tried to repeat the process but then I got error Custom binary blocked by oem lock. Screenshot of the error is attached here.

Now I tried to download the Samsung Galaxy Note 8 Firmware tool but and tried to install it but the lock is still there.
Again I tried to download firmware using Samfirm tool but it is asking few details like Region, PDA, CSC, Phone and I am not getting these info. Screenshot of Samfirm is attached kindly help with the required details.

Here is the images of the phone with error, Please provide me some workaround for this issue so that I can get my phone in usable condition.

Thanks in Advance.
 

Attachments

  • Locked.jpg
    Locked.jpg
    213.8 KB · Views: 791
  • Binary Locked.jpg
    Binary Locked.jpg
    244.2 KB · Views: 358
  • samfirm.jpg
    samfirm.jpg
    51.4 KB · Views: 352
Last edited:
Your bootloader is locked - that's what OEM Lock on means. If you want to flash custom firmware you need to unlock it first.

I'd hope the video you followed would explain this, but I haven't watched it to check (video guides take too long for me to sit through one, sorry).

I've never tried to modify a Note 8 so am not familiar with the process, but if you are in a state where the phone won't boot and the bootloader is locked the simplest solution is probably to flash it with official firmware to get it working again, then check whether you have the correct procedure and tools for this exact model (Exynos and Snapdragon based Notes will be different) before trying again.
 
Upvote 0
where exactly did the bootloop happen? can you describe exactly what you did before the bootloop happened?

and yes @Hadron is correct. you need to go to https://www.sammobile.com/firmwares/ and get your firmware for your device. make sure that you are flashing the correct one as flashing the wrong one could screw up your phone. after you flash the firmware, hopefully the phone is back in working order, you can then start over.
 
  • Like
Reactions: Hadron and Dannydet
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones