• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Notification alert while on call

vidguru

Lurker
Aug 4, 2010
1
0
Since I have updated to Froyo on Tuesday, via software update on phone, my evo 4g has picked up an annoying habit.
I use the stock messenger app.
If I receive a text message while on a call, it plays the text alert music in my earpiece and I can't even hear the person on the phone to save my life. If I were to turn on the speaker, it is alot worse.

Any ideas?
 
I really hope they fix this! It's driving me nuts! I work in loud environments,and have my text alerts on full blast so I can hear them.Now when I am on the phone It BLASTS MY EARS OUT! unreal...so now i have to go into settings and turn down notification alerts everytime i get a call? I had windows mobile 6.1 and when I would get a text while talking it would beep gently in the ear piece... when I wasnt on the phone it would alert with the notification sound,
someone needs to fix this
 
Upvote 0
This functionality was begged for prior to 2.2...some find it annoying while others love it. I have not found a way to disable it in the stock messaging app however many alternative texting apps have menu options to disable it. I have used hancent since the phone was releases and love that feature as well as many others that it offers.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones