• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Think I bricked phone


Feb 8, 2012
I hope someone on here can help..I wanted to install new ROM and I wiped data, cache, and dalvik. for some reason there was an error when i tried to install the rom zip file from internal sdcard and i restarted the phone..now the phone boots up but i dont see any icons i only see the status bar on top but i cant pull it down to set usb to mass storage. and worst of all I can't boot to recovery anymore. but my computer does detect the phone through usb but i cant see the drive in My Computer.

If anyone knows a solution please let me know because I don't wanna buy another phone.
im on zvb gingersteem extreem trying to install Black Plague w/ Plague Kernel.. I lost the backup i made so i cant restore to what i had. I have the rom on my external sdcard but i get that error message. It worked a few months ago when i installed gingersteem dont know whats wrong with it.

u lost ur back up how? maybe if u go to restore then go to advanced restore from internel SD card call if ur bckbup is there if not here u go black plaque
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.