• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root v6 Supercharger... AWESOME

Ya'll have to get the v6supercharger script. It's amazing how fast the Commando is now. It's easy install if you follow the instructions. Rooted...Busybox, Scriptmanager, run script, then set a created script as boot. Anyone else done this script? I used the "balanced" 512 settings and this thing is blazing now.

Hell I should make a video of the install if anyone would be interested.
side note, i've noticed a lot of improvement with this, i was using auto memory manager before and it was GLITCHY as a mofo, lock screen would take forever to respond, launcher wouldnt stay in memory and would restart almost every time i opened something, after putting v6 on agressive 2 i've noticed just about the same speed increase as AMM without the glitches
Upvote 0
Did I do this right?
Installed script manager
Downloaded v6 supercharger update 8 .txt
Ran script manager explore as root
Opened the v6 supercharger script with the superuser icon highlighted
I went with option 3
Then the script said something about having a stock ROM and to run that 99 supercharger script at boot
So I found that script, highlighted the superuser and run at boot.

Seems to be working, I just wanted to make sure.
Upvote 0
Ya'll seemed to get it!!

Yeah, what's important is you DO NOT SET v6superhcarger as boot, but the 99charger script it creates after you follow the process. The first settings you choose are just how fast the prompts scroll :D (1-3).

I could make a vid this weekend if it would help my fellow noobs.

Link to original http://forum.xda-developers.com/showthread.php?t=991276

Also PAY ATTENTION TO WHAT VERSION OF BUSYBOX YOU HAVE! Get the newest busybox and newest script and you're good, update 9. Don't use older script with newer busybox or vice-versa.
Upvote 0
have you guys tried the 3g turbocharger or the kickasskernal tweaks? i've never had to rescue my phone with the sdk so i'm a little nervous to attempt them

found this on xda forum from user bigdanmeys13
So I have a Casio Commando (rooted, de-bloated) and I believe I have now tried every conceivable combination of these scripts- V8, V6, KAK, & 3G turbo. Seems The fastest is V6 u9 beta 3 (MegaRAM 2) with KAK and 3G Turbo (Faster! option 2). V8 actually slowed it down substantially. Just wanted to say thank you to Zepp for all your hard work! I will be donating and hope to hear alot more from you in the future!

looks like it works!
Upvote 0
just finished installing KAK and 3g turbo.

(every script i run is run as ROOT, not all are run at BOOT, be careful!)

i installed KAK, i personally opted out of I/O tweaks due to the warning about possible bootloops. Also, when you insiall KAK you have to go to the v6 supercharger folder and run 98kickasskernel.sh as boot in order to keep it running at boot but dont run the actual kickasskernelizer_tweaks_installer one as boot! I rebooted after this script to make sure it still ran. before installing 3Gturbo, i recommend doing the same

Installed 3g turbo, couldnt find a 983gturbocharger.sh ect. script to run at boot and i havent read anywhere that you need to. Just rebooted at settings still exist ( i chose setting 6, the "experimental 2" setting) and it is still present at boot

I didnt notice much with the KAK (probably due to opting out of I/O tweaks), it might have helped....BUT
3gTurbo... oh my god. DO IT! pandora used to take almost a minute to load a new song, now its almost instant, youtube videos used to have to buffer for a bit, now they play as they load with no hangups (currently only have 2 bars of service too!).

speedtest.net app results are in!
  • Like
Reactions: r_hippy
Upvote 0
what versions are you installing?

I found the scrips for the 3GTurboCharger_Installer_Update_3_test_11.sh.txt and KickAssKernelizer_Tweaks_Installer_Update_3_test_5.sh.txt

I installed V6 SuperCharger 9 RC 4, that i posted the link to, and running the 512 options under aggressive.

Edit: I installed the KAK with I/O tweaks. It seems to be glitchy. Like just flipping through my home screens and using Swype right now its lagging. I'm going to reboot again and see what gives. No boot loop though.
Upvote 0
Upvote 0
After applying 3G TurboCharger with option 5 Experimental 1
first test:
Ping: 141 ms
Download: 905 kbps
Upload: 892 kbps
only had 2 bars of 3G showing and was in a moving vehicle.

second test:
Ping: 131 ms
Download: 1311 kbps
Upload: 902 kbps
At home doing nothing.

An earlier saved speed test from back in September:
Ping: 165
Download: 1191 kbps
Upload: 943 kbps

not too big of a jump... I'm going to play around with it and try the other settings.

Option 6 Experimental 2
Ping: 135 ms
Download: 2289 kbps
Upload: 897 kbps
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.