• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Write Fail Error in Odin on Galaxy

A Kat

Lurker
Feb 17, 2016
8
0
Dear all,

I think I have bricked my Galaxy S3 SGH-I747

I have tried Flashing TWRP recovery which was was successful, after that I tried flashing the stock rom downladed from Sammobile which failed.

I then tried to flash the Rooting file from Chainfire which also failed.

I am attaching the screenshots and would much appreciate any help.

Thanks in advance
 

Attachments

  • IMG_20160217_120433.jpg
    IMG_20160217_120433.jpg
    326.7 KB · Views: 378
  • odin screen.JPG
    odin screen.JPG
    105.5 KB · Views: 445
I really don't remember the Android version. All I could remember that this was a factory unlocked phone bought on ebay.
I am not able to boot into recovery however the recovery was stock. I was actually trying to install custom Rom when the problem occured. The firmware installed completely and was initializing and kept initializing for a very very long time, so I pulled out the battery and this is the condition after that.
I can still boot into download mode.
 
Upvote 0
What was the Custom rom?
AT&T makes things difficult because they do not release their firmware. I'm trying to figure out the best way to return you to stock then you will be able to start over with recovery, root then custom rom.
There is a leaked version of 4.3 that you can try to flash with Odin. If it fails then we will know you are on a higher version and have to try a different method.

http://androidromupdate.com/att-samsung-galaxy-s3-sgh-i747-odin-stock-firmware/

Try the 4.3 MJB
 
  • Like
Reactions: A Kat and svim
Upvote 0
Hardware is the same as i747M and Canadian firmware is available. XDA says it can be flashed but I haven't tried it yet. If you are going to be using a custom ROM like CM12 you want to have the 4.4.2 up to date bootloader and baseband.
There are Stock Rooted firmware that I have used at XDA to update that you flash in custom recovery but you need to know your current version because it should be updated incremental like OTA and possibility of hard brick exist where Odin will just fail if you flash wrong version.
 
Upvote 0
Hi again,
The custom Rom was cm12 which I updated. Right now I don't think I will upgrade to custom ROm if this phone boots with stock Rom.

I did not take the backup of the stock rom before flashing with custom rom.

I am attaching some screenshots which may give you the exact idea of what is going on with the installations.

Yesterday I tried to flash custom recovery just to check if that was successful and to my surprise the recovery file flashed correctly. Name of the file is " philz_touch_6.07.9-d2att.tar.md5"

Today I tried the stock Rom as advised by you and that too flashed correctly however the phone did not boot after Odin sent the reset command. A small message reads "Verifying Booting...." in the left hand corner of the screen when it was trying to boot but fails to boot.

Looking forward to your further advises.

Thanks a lot and best regards.
 

Attachments

  • odin1.JPG
    odin1.JPG
    92.4 KB · Views: 192
  • IMG_20160219_120330.jpg
    IMG_20160219_120330.jpg
    304.3 KB · Views: 160
  • IMG_20160219_114002.jpg
    IMG_20160219_114002.jpg
    350.3 KB · Views: 184
  • IMG_20160219_121153.jpg
    IMG_20160219_121153.jpg
    316.7 KB · Views: 174
Upvote 0
I think the green Pass comes when the mobile boots after a reset command is sent from Odin.
I however did not receive any negative message till Odis was flashing the stock ROM.
Stock ROM was the last thing that I flashed but the problem is that I could not boot into recovery nor could I boot the mobile.
Every time I try to turn on the phone it displays a blue message "verifying booting"
Is there a booting area which could be corrupted and stopping the mobile from booting?
Thanks.
 
Upvote 0
Odin should have given you a success or fail either way. You can try to flash the firmware again.
The next steps I have need you to have a way to copy files to the SD card and flashing from a custom recovery. Do you have a SD card adapter/ card reader that you can copy files to card from PC?
 
Upvote 0
First thing would be to flash TWRP with Odin. Uncheck Auto Reboot. When you get a pass with Odin, unplug phone and pull the battery. Wait a few seconds and replace battery and use the button combo to boot into recovery.
Flash the MJB to NE4 update zip first. If that flashes successfully then flash the stock Recovery zip then Reboot.
If phone boots and hangs at the AT&T screen with blue LED pulsing, its normal to stay that way for 5 or more minutes.
After about 7 min if it hasn't finished booting, pull the battery and use the button combo to boot into recovery (stock) and do a factory Reset.
 
Upvote 0
Your post has been most helpfull, thank you! I had a soft bricked sgh i727 att running 4.4.2 and wasnt able to get past the 2nd galaxy screen. I did flash this ,modem_CWM_I747UCUEMJB.zip and got it powering on and totally reset now. However, i have no sound and it cant find my sim card. Could you please help ?
 
Last edited:
Upvote 0
I would be happy to help. One of the first things you need to do is determine what bootloader you have.
Can you access Play Store and download a terminal app. I use Terminal Emulator by Jack Palevich.
Open terminal app and after each of the two entries, hit enter.
su
getprop ro.bootloader

When you do su (enter) the $ sign should change to a # to indicate root access.
Post back with bootloader version and I can figure where to go from there.
 
Upvote 0
Open Supersu app and let it update binary. It will ask to disable Knox. When Supersu gets sorted, open terminal again. Type su then hit enter,$ should change to # . You will get prompt for Supersu to grant root access first. On the line with the # sign type getprop ro.boot loader then hit enter
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones