• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root LeeDroid. Phantom ROM.

Ok, So recently I tried flashing my first ROM (Redux v1.2)
I followed all the instruction I could:
rooted with Unrevoked
installed Titanium backup and Clockworkmod recovery
boot into recovery
nandroid backup
full wipe
install zip from sd card

now, when I did this, it messed up somewhere and I couldn't get past the boot screen, so I tried to restore from backup, which didn't fix the problem.
A friend of mine flashed Leedroid 3.0.4 onto my phone without any trouble and it works fine now.

I'm still wanting to flash Redux, but every time I do it, even though it tells me it has installed successfully, it boots up as LeeDroid.
Where am I going wrong? I've downloaded a few of the different themed Redux zips, just to make sure it wasn't a corrupt file, but no luck :(
What do you mean "installed Clockworkmod recovery"? Unrevoked has already done that.

If this means you are using ROM Manager, don't - it's just not reliable. Boot into recovery by pressing the "volume down" key while booting, then selecting "recovery" from the white bootloader screen and do everything from there.

If you've not been using ROM Manager then I don't know - the only thing I see wrong with your procedure is that you don't explicitly say that you used Ti Backup after installing it (which I assume you did anyway).
  • Like
Reactions: blackmail man
Upvote 0
We also don't know what your hboot details / PVT version and erase size is so its impossible to know for sure what your issue is, except rom manager, which hadron already covered.

Please download "terminal emulator" from the market and type the following line of code into it.

cat /proc/mtd

Please then give me the results (20,000 or 40,000)
  • Like
Reactions: blackmail man
Upvote 0
Thanks for the replies :)
yes, I meant ROM manager, but I didn't end up using that anyway, just went from hboot. The hboot is just the stock one I assume.

I flashed CM7 today without any drama's , so I might stick with it for a while.
I ran terminal emulator which gave me 20,000 erase size for all (in CM7)

And to put your mind at ease, I did run Ti before flashing ;)
I would still like to try Redux one day.

One thing I noticed when I tried flashing it again today is that it never actually came up with an "installation successful" message. It just ran (a little too quick I'd say) and then left me with a blank screen (no log, just menu).
When I downloaded the ROM, my computer automatically unzipped the file, so I had to zip it back.
Could this cause an issue?
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.